The House of JUSTiSO - A Clash of Clans Community
THREAD POST TIMES WRONG?? - Printable Version

+- The House of JUSTiSO - A Clash of Clans Community (http://www.justiso.net)
+-- Forum: The HOJ Help Desk (http://www.justiso.net/forumdisplay.php?fid=1)
+--- Forum: Solved Issues Archive (http://www.justiso.net/forumdisplay.php?fid=50)
+--- Thread: THREAD POST TIMES WRONG?? (/showthread.php?tid=60)



THREAD POST TIMES WRONG?? - Zooks - 04-15-2014

Are the post times screwed up for anyone else? If you're like me and you screwed up your Timezone setting when you first registered, then the "post time" for all the threads and posts have been showing up wrong. Well, I was finally able to find the adjustment for this. If you need to adjust yours, follow along...

In the green menu bar above (where it says "Welcome back,.."), click the link for "User_CP" -- this is the "User control Panel". Buried about half way down on the Left, you'll see a selection for "Edit Settings". Here you will find the timezone and the DST offset selectors.

For whatever reason, I had to change my DST option from automatically detect, to "Never Use DST".

I'm curious -- Did anyone else have an issue with this as well. If so, please respond here.

Thanks!

-Z


RE: THREAD POST TIMES WRONG?? - BlackHawk - 05-24-2014

This is random but the ! Mark thread logo is turned into a bug when you post! LOL


RE: THREAD POST TIMES WRONG?? - Zooks - 05-26-2014

This is slightly quirky. I've made the mistake myself in fact.. but look closer. The radio button designator actually lies BEFORE the icon it represents. So to select the "!" click the radio button before it, not after it which would indeed be "the bug" icon Wink


-z


RE: THREAD POST TIMES WRONG?? - BlackHawk - 05-26-2014

Lol my bad